Thứ Ba, ngày 16 tháng 8 năm 2011

Bạn đang xem » Khắc phục lỗi IDM không tương thích với FF 10 beta .

Khắc phục lỗi IDM không tương thích với FF 10 beta

Phiên bản Firefox (FF) gặp phải sự cố không tương thích với IDM. Nguyên nhân của việc IDM không tương thích với FF là do phiên bản Internet Download Manager mà bạn đang sử dụng đã lỗi thời (không phải phiên bản mới nhất).
 
Lỗi không tương thích này khiến các bạn không thể tận dụng được hết sức mạnh mà IDM mang lại khi sử dụng cùng với FF như: không tự động bắt download link trên FF, không thể tải YouTube Video về trên FF, không thể tải hàng loạt nhiều tài nguyên như hình ảnh, video, … trên một trang web bằng Firefox,…

Để khắc phục các bạn làm theo các bước sau:
Cài đặt online tại đây hoặc tải về và cài đặt 
( kéo thả idmcc.xpi vừa mới tải về vào cửa sổ Firefox và cài đặt bình thường).
Please share it! :(

Comment sẽ bị xóa nếu: Nội dung nhận xét, hình ảnh gây khó chịu, phản cảm. Không liên quan đến bài viết.

Credits