Thứ Sáu, ngày 11 tháng 11 năm 2011

Bạn đang xem » Khắc phục lỗi IDM không tương thích với Firefox 8 .

Khắc phục lỗi IDM không tương thích với Firefox 8

Phiên bản Firefox 8.0 được phát hành với nhiều cải tiến đáng chú ý trong đó có cải tiến mới về quản lý add-on. Tính năng quản lý add-on mới này hỗ trợ người dùng “mặc định” vô hiệu hóa các add-on thuộc bên thứ 3. Nếu add-on mà bạn đang sử dụng ở phiên bản Firefox cũ không tương thích với Firefox 8, trình duyệt này sẽ tự động vô hiệu hóa nó và khi có bản cập nhật phù hợp, addon này sẽ được kích hoạt trở lại.

Sự cố phiên bản Firefox mới nhất không tương thích với các add-on thuộc bên thứ 3 sau khi được phát hành là chuyện hết sức bình thường, xảy ra với nhiều phần mềm nổi tiếng trong đó có cả Internet Download Manager. IDM CC không tương thích với Firefox 8 có thể gây ảnh hưởng tới quá trình sử dụng tài nguyên mạng của bạn như: Lỗi IDM không tự động bắt link trên Firefox 8, lỗi IDM không bắt link download Youtube Video trên Firefox 8, …

Để khắc phục lỗi IDM không tương thích với Firefox 8, các bạn hãy sử dụng 1 trong 3 cách dưới đây:
Cách 1: Dễ nhất, download phiên bản idmzcc.xpi mới nhất về để cài đặt cho Firefox  tại đây. (online)
Cách 2: Hoặc các bạn có thể download phiên bản IDM mới nhất về để cài đặt tại đây.
Cách 3: Cũng dễ, các bạn tải idmzcc.xpi (cài offline)

Please share it! :(

Comment sẽ bị xóa nếu: Nội dung nhận xét, hình ảnh gây khó chịu, phản cảm. Không liên quan đến bài viết.

Credits