Thứ Ba, ngày 03 tháng 1 năm 2012

Bạn đang xem » Khắc phục lỗi IDM không tương thích với Firefox 9 .

Khắc phục lỗi IDM không tương thích với Firefox 9

Viêc lỗi IDM add-on không tương thích với Firefox 9 Final không hẳn xảy ra với tất cả mọi người, với những ai đang sử dụng phiên bản IDM mới nhất thì sẽ không gặp phải sự cố này.

Lỗi không tương thích này chỉ xảy ra với những ai vì lý do nào đó đang phải sử dụng phiên bản IDM cũ.

Để khắc phục IDM không tương thích với Firefox 9, các bạn chỉ việc download và nâng cấp IDM lên phiên bản mới nhất. hoặc tại đây.

Hoặc chỉ nâng cấp IDM CC (IDM add-on) lên phiên bản mới nhất để tương thích với trình duyệt web Firefox 9.

Download IDM CC phiên bản mới nhất tại đây 
Hoặc nếu thấy khó khăn khi khắc phục hoặc đã cập nhật lên phiên bản trình duyệt mới hơn mà không tương thích, bạn có thể dùng Trình hỗ trợ download IDM 6.9 build 3 silent plus này sẽ tương thích bắt link cho trình duyệt FF mới.
Please share it! :(

Comment sẽ bị xóa nếu: Nội dung nhận xét, hình ảnh gây khó chịu, phản cảm. Không liên quan đến bài viết.

Credits